<!DOCTYPE html>
<!--[if IE 7]><html id="pp_page-501678" class="lt-ie9 lt-ie8 pp_release pp_singlerelease" lang="en-us"><![endif]-->
<!--[if IE 8]><html id="pp_page-501678" class="lt-ie9 pp_release pp_singlerelease" lang="en-us"><![endif]-->
<!--[if gt IE 8]><!--><html id="pp_page-501678" class="pp_release pp_singlerelease" lang="en-us"><!--<![endif]-->
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
<title>Higher Education Headlines: July 6, 2021</title>
<meta name="robots" content="index,follow" />
<meta name="description" lang="en-us" content="By Sheryl E. Taylor" />
<meta name="keywords" lang="en-us" content="University,University of Houston - Downtown" />
<meta property="og:title" content="Higher Education Headlines: July 6, 2021" />
<meta property="og:image" content="https://content.presspage.com/uploads/2199/1920_news-coffee-171532.jpg?10000"/>
<meta property="og:site_name" content="Higher Education Headlines: July 6, 2021 "/>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://news.uhd.edu/higher-education-headlines-july-6-2021/" />
<meta property="og:description" content="By Sheryl E. Taylor" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Higher Education Headlines: July 6, 2021" />
<meta name="twitter:description" content="By Sheryl E. Taylor">
<meta name="twitter:image" content="https://content.presspage.com/uploads/2199/1920_news-coffee-171532.jpg?10000"/>
<meta content="width=device-width, initial-scale=1.0" name="viewport" />
<link rel="canonical" href="https://news.uhd.edu/higher-education-headlines-july-6-2021/" />
<link rel="stylesheet" href="//content.presspage.com/assets/7d90358ef25a1229397b5feea7c8d0877f7a3db2/css/min/modules.min_v21.css?v49" media="screen, print" />
<link rel="shortcut icon" href="//content.presspage.com/favicon/2199.ico?1495590337" />
<script type="text/javascript" src="//content.presspage.com/assets/7d90358ef25a1229397b5feea7c8d0877f7a3db2/js/jquery-min.js?1"></script>
<script type="text/javascript">pp_jquery = jQuery.noConflict( true );var ppLoadLater = {};</script>
<!--[if IE]><script type="text/javascript" src="//content.presspage.com/assets/7d90358ef25a1229397b5feea7c8d0877f7a3db2/js/PIE.js"></script><![endif]-->
<script type="text/javascript" src="//content.presspage.com/assets/7d90358ef25a1229397b5feea7c8d0877f7a3db2/js/min/plugins_v4.js?2"></script>
<script type="text/javascript">
var cookiecontrol = "disabled";
pp_jquery(document).ready(function() {
    loadLater();
});
</script>
<script type="text/javascript">
    if (cookiecontrol == "accepted" || cookiecontrol == "disabled") {

      (function(i,s,o,g,r,a,m) {i['GoogleAnalyticsObject']=r;i[r]=i[r]||function() {
          (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-77751703-1', 'auto', { 'siteSpeedSampleRate': 100, 'allowAnchor': true } );
      ga('set', 'forceSSL', true);
      ga('send', 'pageview');

      pp_jquery(function ()
        {
            pp_jquery('a[href^="http"]').mousedown(function ()
            {
              var url = this.toString();
              if (url.indexOf(document.domain) == -1)
              {
                ga('send', 'event', 'clickouts', pp_jquery(this).attr('href').replace(/https?:\/\/(.*)/,"$1"));
              }
            });
            pp_jquery('a[href^="mailto:"]').mousedown(function ()
            {
              ga('send', 'event', 'mailto', pp_jquery(this).attr('href').substr(7));
            });
            pp_jquery('a[href$=".pdf"]').mousedown(function ()
            {
              ga('send', 'event', 'download', pp_jquery(this).attr('href').replace(/https?:\/\/(.*)\/(.*)/,"$2"));
            });
        });

    }
</script>
<script src="//content.presspage.com/assets/7d90358ef25a1229397b5feea7c8d0877f7a3db2/js/min/ga_social_tracking.min.js"></script>
<script type="text/javascript">
    pp_jquery(document).ready(function() {
        var trackVisits_dynamicArgs = {"trackVisits_sessionId":"cflt5qp7pfp4uh2cc4esjqu1i6","trackVisits_cookie":false,"trackVisits_userAgent":"CCBot\/3.0 (https:\/\/commoncrawl.org\/faq\/; info@commoncrawl.org)","trackVisits_referer":""};//End of dynamic args
        var trackVisists_args = {"trackVisits_accountId":"2199","trackVisits_pageId":"501678","trackVisits_language":"en-us","trackVisits_timezone":"America\/Chicago","trackVisits_caseId":"464045"};
        var apiUri ="https://api.presspage.com/statistics/v0/";
        TrackVisits.init(trackVisists_args,trackVisits_dynamicArgs,TrackVisits.visitTypes.releasePageType, apiUri);
        TrackVisits.pageLoaded(TrackVisits.visitTypes.releaseItemType);
    });
</script>
<!--[if lt IE 9]><script src="//content.presspage.com/assets/7d90358ef25a1229397b5feea7c8d0877f7a3db2/js/html5.js"></script><![endif]-->
<!--CSS-->
<link href="https://fonts.googleapis.com/css?family=EB+Garamond:400,500|Muli:400,700,800" rel="stylesheet">
<link rel="stylesheet" type="text/css" href="//content.presspage.com/templates/713/2199/490827/ppc-uni-houston-downtown.css?9797123">

<!--JS-->
<script
        src="https://code.jquery.com/jquery-3.3.1.min.js"
        integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8="
        crossorigin="anonymous"></script>
<script type="text/javascript" src="//content.presspage.com/templates/713/2199/490827/ppc-addsearch.js?9797123"></script>
<script type="text/javascript" src="//content.presspage.com/templates/713/2199/436572/ppc-uni-houston-downtown.js?9797123"></script>

<style>
    .footer-bar.static{
        position: static!important;
    }
</style>
</head>
<body>
<a href="#pp-main" class="pp-hide-text pp-skip-link" lang="en">Skip to main content</a>
<div class="loadLater" id="placeholderFBSDK"></div>
<script>
    ppLoadLater.placeholderFBSDK = [
        '<div id="fb-root"></div>',
        '<script>',
        'window.fbAsyncInit = function() {',
        'FB.init({',
        'appId:\'216372371876365\',',
        'xfbml:true,',
        'version: \'v2.6\'',
        '});'
    ];
        ppLoadLater.placeholderFBSDK.push('_ga.trackFacebook();');
        ppLoadLater.placeholderFBSDK.push('};');

    var ppFacebookSDK = [
        '(function(d, s, id) {',
        'var js, fjs = d.getElementsByTagName(s)[0];',
        'if (d.getElementById(id)) return;',
        'js = d.createElement(s); js.id = id;',
        'js.src = "//connect.facebook.net/en_US/sdk.js";',
        'fjs.parentNode.insertBefore(js, fjs);',
        '}(document, \'script\', \'facebook-jssdk\'));'
    ];
    ppLoadLater.placeholderFBSDK = ppLoadLater.placeholderFBSDK.concat(ppFacebookSDK);
    ppLoadLater.placeholderFBSDK.push('<\/script>');
    ppLoadLater.placeholderFBSDK = ppLoadLater.placeholderFBSDK.join("\n");
</script>
<div class="pp-bodywrapper">
<div class="pp-allcontainer">
<div class="ppc">
    <div class="ms-webpart-chrome ms-webpart-chrome-fullWidth ">
        <div webpartid="00000000-0000-0000-0000-000000000000" haspers="true" id="WebPartWPQ1" width="100%"
             class="ms-WPBody noindex " onlyformepart="true" allowminimize="false" allowremove="false"
             allowdelete="false" style="">
            <div class="ms-rtestate-field">
                <header class="header noindex">
                    <!--mobile nav-->
                    <div class="header__inner noindex">
                        <div class="container-fluid">
                            <nav class="nav navbar navbar-expand-lg noindex">
                                <a class="navbar-brand logo" href="//www.uhd.edu/">
                                    <img src="//content.presspage.com/templates/713/2199/490827/uhd-logo.png"
                                         alt="University of Houston-Downtown">
                                </a>
                                <button class="navbar-toggler" type="button" data-toggle="collapse"
                                        data-target="#navbarSupportedContent"
                                        aria-controls="navbarSupportedContent" aria-expanded="true"
                                        aria-label="Toggle navigation">
                                    <svg class="svg-inline--fa fa-bars fa-w-14"
                                         style="width: 0.875em;display: inline-block;font-size: inherit;height: 1em;overflow: visible;vertical-align: -.125em;"
                                         aria-hidden="true"
                                         data-prefix="fa" data-icon="bars" role="img"
                                         xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"
                                         data-fa-i2svg="">
                                        <path fill="currentColor"
                                              d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path>
                                    </svg><!-- <i class="fa fa-bars" aria-hidden="true"></i> -->
                                    Menu
                                </button>
                                <div class="collapse navbar-collapse navbar-right justify-content-end noindex"
                                     id="navbarSupportedContent">
                                    <nav class="nav-secondary navbar-nav noindex nav-mobile">
                                        <ul>
                                            <li class="dropdown">
                                                <a href="#" class="dropdown-toggle" data-toggle="dropdown">Quick
                                                    Links</a>
                                                <ul class="dropdown-menu dropdown__content" role="menu">
                                                    <div class="container-fluid">
                                                        <h4 class="dropdown__title">Quick Links</h4>
                                                        <div class="row noindex">
                                                            <div class="col-sm-4 noindex">
                                                                <ul id="uhd_ql_list" class="list-links">
                                                                    <li>
                                                                        <a href="//www.uhd.edu/academics/calendars">Academic
                                                                            Calendar</a></li>
                                                                    <li><a href="//www.uhd.edu/academics">Academic
                                                                        Affairs</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/admissions">Admissions</a>
                                                                    </li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/computing/services-training/blackboard/Pages/UHDBlackboard.aspx">Blackboard</a>
                                                                    </li>
                                                                    <li>
                                                                        <a href="https://uh-downtown.bncollege.com/webapp/wcs/stores/servlet/BNCBHomePage?storeId=19558&amp;catalogId=10001&amp;langId=-1">Bookstore</a>
                                                                    </li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/student-resources/career">Career
                                                                            Development Center - UHD</a>
                                                                    </li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/academics/business/centers-institutes/career-center">Career
                                                                            Center - Marilyn Davies COB</a>
                                                                    </li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/student-resources/cashiers/">Cashier's
                                                                            Office</a></li>
                                                                </ul>
                                                            </div>
                                                            <!-- /.col-sm-4 -->
                                                            <div class="col-sm-4 noindex">
                                                                <ul id="uhd_ql_list_2" class="list-links">
                                                                    <li><a href="//www.uhd.edu/directory/">Directory</a>
                                                                    </li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/administration/employment-services-operations/">Employment
                                                                            Services and Operations</a></li>
                                                                    <li><a href="https://calendar.uhd.edu/">Events
                                                                        Calendar</a></li>
                                                                    <li><a href="//www.uhd.edu/financial/">Financial
                                                                        Aid</a>
                                                                    </li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/computing/Pages/computing-o365.aspx">GatorMail</a>
                                                                    </li>
                                                                    <li><a href="//www.uhd.edu/computing/">IT
                                                                        Services</a>
                                                                    </li>
                                                                    <li><a href="//www.uhd.edu/library/">Library</a>
                                                                    </li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/myuhd/">myUHD</a>
                                                                    </li>
                                                                </ul>
                                                            </div>
                                                            <!-- /.col-sm-4 -->
                                                            <div class="col-sm-4 noindex">
                                                                <ul id="uhd_ql_list_3" class="list-links">
                                                                    <li>
                                                                        <a href="//www.uhd.edu/about/parking">Parking</a>
                                                                    </li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/administration/employment-services-operations/Pages/PASS.aspx">P.A.S.S.</a>
                                                                    </li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/police-department/">Police
                                                                            Department</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/student-life/">Student
                                                                            Life</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/student-resources/problem">Student
                                                                            Problem Solving Form</a></li>
                                                                    <li><a href="//www.uhd.edu/testing/">Testing
                                                                        Services</a>
                                                                    </li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/registrar/students/records-requests/Pages/registrar-transcripts.aspx">Transcripts</a>
                                                                    </li>
                                                                    <li><a href="https://news.uhd.edu">UHD
                                                                        News</a></li>
                                                                </ul>
                                                            </div>
                                                            <!-- /.col-sm-4 -->
                                                        </div>
                                                        <!-- /.row -->
                                                    </div>
                                                </ul>
                                            </li>
                                            <li class="dropdown">
                                                <a href="#" class="dropdown-toggle" data-toggle="dropdown">About
                                                    UHD</a>
                                                <ul class="dropdown-menu dropdown__content" role="menu">
                                                    <div class="container-fluid">
                                                        <h4 class="dropdown__title">About UHD</h4>
                                                        <div class="row noindex">
                                                            <div class="col-sm-4 noindex">
                                                                <ul class="list-links">
                                                                    <li><a href="//www.uhd.edu/about/">About
                                                                        UHD</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/administration/employment-services-operations/careers">Careers
                                                                            at UHD</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/community-engagement">Community
                                                                            Engagement</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/academics/Pages/UHD-Honor-Societies.aspx">Honor
                                                                            Societies</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/administration/institutional-research/Pages/ir-index.aspx">Institutional
                                                                            Research</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/about/Pages/about-mission.aspx">Mission
                                                                            &amp; Vision</a></li>
                                                                </ul>
                                                            </div>
                                                            <!-- /.col-sm-4 -->
                                                            <div class="col-sm-4 noindex">
                                                                <ul class="list-links">
                                                                    <li>
                                                                        <a href="https://news.uhd.edu/">News</a>
                                                                    </li>
                                                                    <li><a href="//www.uhd.edu/president">Office
                                                                        of the
                                                                        President</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/about/Pages/UHD-points-of-pride.aspx">Points
                                                                            of Pride</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/about/Pages/about-quickfacts.aspx">Quick
                                                                            Facts</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/about/Pages/about-sharedvalues.aspx">Shared
                                                                            Values</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/about/ie/Pages/ie-success.aspx">Student
                                                                            Success</a></li>
                                                                </ul>
                                                            </div>
                                                            <!-- /.col-sm-4 -->
                                                            <div class="col-sm-4 noindex">
                                                                <ul class="list-links">
                                                                    <li class="header">Information for…</li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/prospective-students/"
                                                                           class="college">Prospective
                                                                            Students</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/current-students/"
                                                                           class="college">Current
                                                                            Students</a>
                                                                    </li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/faculty-staff/"
                                                                           class="college">Faculty/Staff</a>
                                                                    </li>
                                                                    <li><a href="//www.uhd.edu/alumni/"
                                                                           class="college">Alumni</a>
                                                                    </li>
                                                                    <li><a href="//www.uhd.edu/visitors/"
                                                                           class="college">Visitors</a>
                                                                    </li>
                                                                </ul>
                                                            </div>
                                                            <!-- /.col-sm-4 -->
                                                        </div>
                                                    </div>
                                                </ul>
                                            </li>
                                            <li class="dropdown">
                                                <a href="#" class="dropdown-toggle" data-toggle="dropdown">Academics</a>
                                                <ul class="dropdown-menu dropdown__content" role="menu">
                                                    <div class="container-fluid">
                                                        <h4 class="dropdown__title">Academics</h4>
                                                        <div class="row noindex">
                                                            <div class="col-sm-3 noindex">
                                                                <ul class="list-links">
                                                                    <li class="header">Colleges</li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/academics/business/"
                                                                           class="college">Marilyn Davies
                                                                            College of Business</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/academics/humanities/"
                                                                           class="college">College of
                                                                            Humanities
                                                                            &amp; Social Sciences</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/academics/public-service/"
                                                                           class="college">College of Public
                                                                            Service</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/academics/sciences/"
                                                                           class="college">College of
                                                                            Sciences
                                                                            &amp; Technology</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/academics/university-college/"
                                                                           class="college">University
                                                                            College</a></li>
                                                                </ul>
                                                            </div>
                                                            <!-- /.col-sm-4 -->
                                                            <div class="col-sm-3 noindex">
                                                                <ul class="list-links">
                                                                    <li><a href="//www.uhd.edu/academics">Academic
                                                                        Affairs</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/academics/calendars">Academic
                                                                            Calendar</a></li>
                                                                    <li>
                                                                        <a href="http://catalog.uhd.edu">Catalog</a>
                                                                    </li>
                                                                    <li><a href="//www.uhd.edu/myuhd/">Class
                                                                        Schedule</a>
                                                                    </li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/academics/sciences/Pages/c4ms-index.aspx">Center
                                                                            for Math &amp; Stats</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/academics/Pages/academic-degrees.aspx">Degrees
                                                                            &amp; Majors</a></li>
                                                                </ul>
                                                            </div>
                                                            <!-- /.col-sm-4 -->
                                                            <div class="col-sm-3 noindex">
                                                                <ul class="list-links">
                                                                    <li><a href="//www.uhd.edu/library/">Library</a>
                                                                    </li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/academics/off-campus/">Off
                                                                            Campus Locations</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/academics/international/">Office
                                                                            of Study Abroad</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/academics/Pages/tutoring.aspx">Tutoring
                                                                            Resources</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/academics/online/">UHD
                                                                            Online</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/academics/university-college/writing-center">Writing
                                                                            &amp; Reading Center</a></li>
                                                                </ul>
                                                            </div>
                                                            <div class="col-sm-3 noindex">
                                                                <p class="article__content">UHD offers a
                                                                    wide
                                                                    variety of high-quality academic
                                                                    degrees.
                                                                    Whether you're looking for an
                                                                    undergraduate
                                                                    degree or a master's degree, you'll be
                                                                    impressed with our options.</p>
                                                                <a href="//www.uhd.edu/academics/Pages/academic-degrees.aspx"
                                                                   class="btn btn--primary">Degrees &amp;
                                                                    Majors</a>
                                                            </div>
                                                            <!-- /.col-sm-6 -->
                                                        </div>
                                                        <!-- /.row -->
                                                    </div>
                                                </ul>
                                            </li>
                                            <li class="dropdown">
                                                <a href="#" class="dropdown-toggle" data-toggle="dropdown">Admissions
                                                    &amp; Aid</a>
                                                <ul class="dropdown-menu dropdown__content" role="menu">
                                                    <li>
                                                        <h4 class="dropdown__title">Admissions &amp;
                                                            Aid</h4>
                                                        <ul class="list-links">
                                                            <li><a href="//www.uhd.edu/admissions/">Admissions</a>
                                                            </li>
                                                            <li><a href="//www.uhd.edu/admissions/apply/">Apply
                                                                to UHD</a>
                                                            </li>
                                                            <li>
                                                                <a href="//www.uhd.edu/student-resources/cashiers/">Cashier's
                                                                    Office</a></li>
                                                            <li><a href="//www.uhd.edu/financial/">Financial
                                                                Aid</a></li>
                                                            <li>
                                                                <a href="//www.uhd.edu/financial/scholarships/">Scholarships</a>
                                                            </li>
                                                            <li>
                                                                <a href="https://uhs.taleo.net/careersection/ex3_uhdstu/jobsearch.ftl?lang=en&amp;portal=18100023214">Student
                                                                    Jobs</a></li>
                                                            <li><a href="//www.uhd.edu/transferstudents/">Transfer
                                                                Students</a></li>
                                                            <li>
                                                                <a href="//www.uhd.edu/student-resources/cashiers/Pages/cashiers-tuition-fees.aspx">Tuition
                                                                    &amp; Fees</a></li>
                                                        </ul><!-- /.list-links -->
                                                    </li>
                                                    <li>
                                                        <div class="article-small">
                                                            <div class="article__aside">
                                                                <div class="article__image">
                                                                    <img src="//content.presspage.com/templates/713/2199/490827/blue-nav-3.jpg"
                                                                         alt="Students walking on UHD campus">
                                                                </div><!-- /.article__image -->
                                                            </div><!-- /.article__aside -->
                                                            <div class="article__content">
                                                                <p>If you're a new or returning student
                                                                    seeking
                                                                    the ultimate college experience, you're
                                                                    in
                                                                    the right place.</p>
                                                                <div class="article__actions">
                                                                    <a href="//www.uhd.edu/admissions/apply"
                                                                       class="btn btn--primary">
                                                                        Apply Now
                                                                        <svg class="svg-inline--fa fa-angle-right fa-w-8"
                                                                             aria-hidden="true"
                                                                             data-prefix="fa"
                                                                             data-icon="angle-right"
                                                                             role="img"
                                                                             xmlns="http://www.w3.org/2000/svg"
                                                                             viewBox="0 0 256 512"
                                                                             data-fa-i2svg="">
                                                                            <path fill="currentColor"
                                                                                  d="M224.3 273l-136 136c-9.4 9.4-24.6 9.4-33.9 0l-22.6-22.6c-9.4-9.4-9.4-24.6 0-33.9l96.4-96.4-96.4-96.4c-9.4-9.4-9.4-24.6 0-33.9L54.3 103c9.4-9.4 24.6-9.4 33.9 0l136 136c9.5 9.4 9.5 24.6.1 34z"></path>
                                                                        </svg>
                                                                        <!-- <i class="fa fa-angle-right" aria-hidden="true"></i> -->
                                                                    </a>
                                                                </div><!-- /.article__actions -->
                                                            </div><!-- /.article__content -->
                                                        </div><!-- /.article -->
                                                    </li>
                                                </ul>
                                            </li>
                                            <li class="dropdown">
                                                <a href="#" class="dropdown-toggle" data-toggle="dropdown">Campus
                                                    Locations</a>
                                                <ul class="dropdown-menu dropdown__content" role="menu">
                                                    <div class="container-fluid">
                                                        <h4 class="dropdown__title">Campus Locations</h4>
                                                        <div class="row noindex">
                                                            <div class="col-sm-3 noindex">
                                                                <ul class="list-links">
                                                                    <li>
                                                                        <a href="//www.uhd.edu/academics/off-campus/Pages/distance-northwest.aspx">UHD
                                                                            Northwest</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/academics/off-campus/Pages/distance-CyFair.aspx">UHD
                                                                            at LSC - CyFair</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/academics/off-campus/Pages/distance-Kingwood.aspx">UHD
                                                                            at LSC - Kingwood</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/academics/online/">UHD
                                                                            Online</a></li>
                                                                    <li>
                                                                        <a href="https://maps.uhd.edu/">Maps</a>
                                                                    </li>
                                                                </ul><!-- /.list-links -->
                                                            </div>
                                                            <div class="col-sm-3 noindex">
                                                                <div class="article__content noindex">
                                                                    <p>UHD at LSC - CyFair</p>
                                                                </div>
                                                                <!-- /.entry-content -->
                                                                <div class="entry-actions-center noindex">
                                                                    <a href="//www.uhd.edu/academics/off-campus/Pages/distance-CyFair.aspx"
                                                                       class="btn btn--primary">Visit
                                                                        Location</a>
                                                                </div>
                                                                <!-- /.entry-actions -->
                                                            </div>
                                                            <div class="col-sm-3 noindex">
                                                                <div class="article__content noindex">
                                                                    <p>UHD at LSC - Kingwood</p>
                                                                </div>
                                                                <!-- /.entry-content -->
                                                                <div class="entry-actions-center noindex">
                                                                    <a href="//www.uhd.edu/academics/off-campus/Pages/distance-Kingwood.aspx"
                                                                       class="btn btn--primary">Visit
                                                                        Location</a>
                                                                </div>
                                                                <!-- /.entry-actions -->
                                                            </div>
                                                            <div class="col-sm-3 noindex">
                                                                <div class="article__content">
                                                                    <p>UHD Northwest</p>
                                                                </div>
                                                                <!-- /.entry-content -->
                                                                <div class="entry-actions-center noindex">
                                                                    <a href="//www.uhd.edu/academics/off-campus/Pages/distance-northwest.aspx"
                                                                       class="btn btn--primary">Visit
                                                                        Location</a>
                                                                </div>
                                                                <!-- /.entry-actions -->
                                                            </div>
                                                        </div>
                                                    </div>
                                                </ul>
                                            </li>
                                            <li class="dropdown">
                                                <a href="#" class="dropdown-toggle" data-toggle="dropdown">Student
                                                    Life</a>
                                                <ul class="dropdown-menu dropdown__content" role="menu">
                                                    <div class="container-fluid">
                                                        <h4 class="dropdown__title">Student Life</h4>
                                                        <div class="row noindex">
                                                            <div class="col-sm-4 noindex">
                                                                <ul class="list-links">
                                                                    <li>
                                                                        <a href="//www.uhd.edu/bayoureview/">Bayou
                                                                            Review</a>
                                                                    </li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/student-life/dateline/">Dateline
                                                                            Downtown</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/student-life/esports/">eSPORTS</a>
                                                                    </li>
                                                                    <li><a href="https://calendar.uhd.edu/">Events
                                                                        Calendar</a></li>
                                                                    <li><a href="//www.uhd.edu/iRadio/">iRadio</a>
                                                                    </li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/academics/international/">Office
                                                                            of Study Abroad</a></li>
                                                                </ul>
                                                            </div>
                                                            <!-- /.col-sm-4 -->
                                                            <div class="col-sm-4 noindex">
                                                                <ul class="list-links">
                                                                    <li>
                                                                        <a href="//www.uhd.edu/student-life/student-activities/organizations/">Organizations</a>
                                                                    </li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/student-life/sports-fitness/">Sports
                                                                            &amp; Fitness</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/student-life/student-activities/">Student
                                                                            Activities</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/student-life/student-activities/sga/">Student
                                                                            Government Association</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/student-life/veterans/">Veterans
                                                                            Services</a></li>
                                                                </ul>
                                                            </div>
                                                            <!-- /.col-sm-4 -->
                                                            <div class="col-sm-4 noindex">
                                                                <div class="article__content">
                                                                    <p>
                                                                        The college experience wouldn't be
                                                                        complete without UHD's
                                                                        state-of-the-art
                                                                        recreation center, club teams and
                                                                        intramural sports. All of which
                                                                        allow
                                                                        students to stay in shape, show off
                                                                        their UHD Gator spirit, bond through
                                                                        teamwork and just plain have some
                                                                        fun.
                                                                    </p>
                                                                    <div class="article__actions">
                                                                        <a href="#"
                                                                           class="btn btn--primary">
                                                                            Sports &amp; Fitness

                                                                            <svg class="svg-inline--fa fa-angle-right fa-w-8"
                                                                                 aria-hidden="true"
                                                                                 data-prefix="fa"
                                                                                 data-icon="angle-right"
                                                                                 role="img"
                                                                                 xmlns="http://www.w3.org/2000/svg"
                                                                                 viewBox="0 0 256 512"
                                                                                 data-fa-i2svg="">
                                                                                <path fill="currentColor"
                                                                                      d="M224.3 273l-136 136c-9.4 9.4-24.6 9.4-33.9 0l-22.6-22.6c-9.4-9.4-9.4-24.6 0-33.9l96.4-96.4-96.4-96.4c-9.4-9.4-9.4-24.6 0-33.9L54.3 103c9.4-9.4 24.6-9.4 33.9 0l136 136c9.5 9.4 9.5 24.6.1 34z"></path>
                                                                            </svg>
                                                                            <!-- <i class="fa fa-angle-right" aria-hidden="true"></i> -->
                                                                        </a>
                                                                    </div><!-- /.article__actions -->
                                                                </div><!-- /.article__content -->
                                                            </div>
                                                            <!-- /.col-sm-4 -->
                                                        </div>
                                                    </div>
                                                </ul>
                                            </li>
                                            <li class="dropdown">
                                                <a href="#" class="dropdown-toggle" data-toggle="dropdown">Student
                                                    Resources</a>
                                                <ul class="dropdown-menu dropdown__content" role="menu">
                                                    <div class="container-fluid">
                                                        <h4 class="dropdown__title">Student Resources</h4>
                                                        <div class="row">
                                                            <div class="col-sm-4">
                                                                <ul class="list-links">
                                                                    <li>
                                                                        <a href="//www.uhd.edu/academics/advising">Academic
                                                                            Advising</a></li>
                                                                    <li>
                                                                        <a href="https://uh-downtown.bncollege.com/webapp/wcs/stores/servlet/BNCBHomePage?storeId=19558&amp;catalogId=10001&amp;langId=-1">Bookstore</a>
                                                                    </li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/student-resources/career">Career
                                                                            Development Center</a></li>
                                                                    <li>
                                                                        <a href="http://catalog.uhd.edu">Catalog</a>
                                                                    </li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/administration/title-ix-equity-diversity/cdi/">Center
                                                                            for Diversity &amp;
                                                                            Inclusion</a>
                                                                    </li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/academics/sciences/Pages/c4ms-index.aspx">Center
                                                                            for Math and Statistics
                                                                            Support</a>
                                                                    </li>
                                                                </ul>
                                                            </div>
                                                            <!-- /.col-sm-4 -->
                                                            <div class="col-sm-4">
                                                                <ul class="list-links">
                                                                    <li>
                                                                        <a href="//www.uhd.edu/student-life/disability">Disability
                                                                            Services</a></li>
                                                                    <li><a href="//www.uhd.edu/computing">IT
                                                                        Services &amp;
                                                                        Help</a></li>
                                                                    <li><a href="//www.uhd.edu/library">Library</a>
                                                                    </li>
                                                                    <li><a href="//www.uhd.edu/registrar">Registrar</a>
                                                                    </li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/academics/student-affairs">Student
                                                                            Affairs</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/student-life/counseling">Student
                                                                            Counseling Services</a></li>
                                                                </ul>
                                                            </div>
                                                            <!-- /.col-sm-4 -->
                                                            <div class="col-sm-4">
                                                                <ul class="list-links">
                                                                    <li>
                                                                        <a href="//www.uhd.edu/student-resources/handbook">Student
                                                                            Handbook</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/student-life/health">Student
                                                                            Health Services</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/student-resources/problem">Student
                                                                            Problem Solving Form</a></li>
                                                                    <li><a href="//www.uhd.edu/testing">Testing
                                                                        Services</a>
                                                                    </li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/academics/Pages/tutoring.aspx">Tutoring
                                                                            Resources</a></li>
                                                                    <li>
                                                                        <a href="//www.uhd.edu/academics/university-college/writing-center">The
                                                                            Writing and Reading Center</a>
                                                                    </li>
                                                                </ul>
                                                            </div>
                                                            <!-- /.col-sm-4 -->
                                                        </div>
                                                        <!-- /.row -->
                                                    </div>
                                                </ul>
                                            </li>
                                        </ul>
                                    </nav>
                                    <ul class="navbar-nav">
                                        <li class="nav-item">
                                            <a class="nav-link"
                                               href="//www.uhd.edu/admissions/Pages/admissions-request.aspx">Request
                                                Info</a>
                                        </li>
                                        <li class="nav-item">
                                            <a class="nav-link"
                                               href="//www.uhd.edu/admissions/apply">Apply</a>
                                        </li>
                                        <li class="nav-item">
                                            <a class="nav-link" href="//www.uhd.edu/myuhd/">myUHD</a>
                                        </li>
                                        <li class="nav-item">
                                            <a class="nav-link"
                                               href="//www.uhd.edu/advancement/Pages/give-to-uhd.aspx">Give</a>
                                        </li>
                                        <li class="nav-item">
                                            <a class="nav-link"
                                               href="//www.uhd.edu/administration/university-relations/social-media/Pages/default.aspx">Social</a>
                                        </li>
                                    </ul>
                                    <ul class="navbar-nav hidden-md hidden-lg">
                                        <li class="nav-item"><a class="nav-link"
                                                                href="//www.uhd.edu/computing/services-training/blackboard/">Blackboard</a>
                                        </li>
                                        <li class="nav-item"><a class="nav-link"
                                                                href="//www.uhd.edu/computing/help/">IT
                                            Help Desk</a></li>
                                        <li class="nav-item"><a class="nav-link"
                                                                href="//www.uhd.edu/library/">Library</a>
                                        </li>
                                        <li class="nav-item"><a class="nav-link"
                                                                href="https://assistive.usablenet.com/tt/www.uhd.edu/">Text
                                            Only</a></li>
                                        <li class="nav-item"><a class="nav-link"
                                                                href="https://uh-downtown.bncollege.com/webapp/wcs/stores/servlet/BNCBHomePage?storeId=19558&amp;catalogId=10001&amp;langId=-1">Bookstore</a>
                                        </li>
                                        <li class="nav-item"><a class="nav-link"
                                                                href="//www.uhd.edu/administration/emergency-management">Emergency
                                            Information</a></li>
                                        <li class="nav-item"><a class="nav-link"
                                                                href="//www.uhd.edu/financial/">Financial
                                            Aid</a></li>
                                        <li class="nav-item"><a class="nav-link"
                                                                href="//www.uhd.edu/academics/online">UHD
                                            Online</a></li>
                                        <li class="nav-item"><a class="nav-link"
                                                                href="//www.uhd.edu/community-engagement">Community
                                            Engagement</a></li>
                                        <li class="nav-item"><a class="nav-link"
                                                                href="//www.uhd.edu/academics/sacscoc/qep">Quality
                                            Enhancement Plan</a></li>
                                        <li class="nav-item"><a class="nav-link"
                                                                href="//www.uhd.edu/academics/sacscoc">SACSCOC</a>
                                        </li>
                                        <li class="nav-item"><a class="nav-link"
                                                                href="//www.uhd.edu/directory">Directory</a>
                                        </li>
                                        <li class="nav-item"><a class="nav-link"
                                                                href="//www.uhd.edu/prospective-students/">Prospective
                                            Students</a></li>
                                        <li class="nav-item"><a class="nav-link"
                                                                href="//www.uhd.edu/current-students/">Current
                                            Students</a></li>
                                        <li class="nav-item"><a class="nav-link"
                                                                href="//www.uhd.edu/faculty-staff/">Faculty/Staff</a>
                                        </li>
                                        <li class="nav-item"><a class="nav-link"
                                                                href="//www.uhd.edu/alumni/">Alumni</a>
                                        </li>
                                        <li class="nav-item"><a class="nav-link"
                                                                href="//www.uhd.edu/visitors/">Visitors</a>
                                        </li>
                                    </ul>
                                    <form class="search__inner" method="get"
                                          action="//www.uhd.edu/search/pages/Search2.aspx">
                                        <!-- addsearch app begins here -->
                                        <label for="UHDq2" class="hidden">Search</label>
                                        <input type="search" class="addsearch"
                                               style="border: 1px solid #ababab;background-color: #fff;background-color: rgba( 255,255,255,0.85 );color: #444; padding: 2px 5px;"
                                               placeholder="Search" name="k" id="UHDq2">
                                        <input type="button"
                                               style="background-image: url( https://addsearch.com/logo/AAAAAA-20.png ); background-repeat: no-repeat; min-width: 3em; height: 29px; margin: auto; background-position: 40% 50%;"
                                               class="search__btn"
                                               onclick="location.href='//www.uhd.edu/search/pages/Search2.aspx?k=' + this.form.UHDq2.value">
                                        <script src="https://addsearch.com/js/?key=a1fc5834a8de75048a10cd416506e90e"></script>
                                        <!-- addsearch app ends here  -->
                                    </form><!-- /.search -->
                                </div>
                            </nav>
                        </div><!-- /.container -->
                    </div><!-- /.header__inner -->
                    <!--/mobile nav-->

                    <div class="header__bar noindex">
                        <nav class="nav-secondary navbar-nav noindex">
                            <ul>
                                <li class="dropdown">
                                    <a href="#" class="dropdown-toggle" data-toggle="dropdown">Quick
                                        Links</a>
                                    <ul class="dropdown-menu dropdown__content" role="menu">
                                        <div class="container-fluid">
                                            <h4 class="dropdown__title">Quick Links</h4>
                                            <div class="row noindex">
                                                <div class="col-sm-4 noindex">
                                                    <ul id="uhd_ql_list" class="list-links">
                                                        <li><a href="//www.uhd.edu/academics/calendars">Academic
                                                            Calendar</a></li>
                                                        <li><a href="//www.uhd.edu/academics">Academic
                                                            Affairs</a></li>
                                                        <li>
                                                            <a href="//www.uhd.edu/admissions">Admissions</a>
                                                        </li>
                                                        <li>
                                                            <a href="//www.uhd.edu/computing/services-training/blackboard/Pages/UHDBlackboard.aspx">Blackboard</a>
                                                        </li>
                                                        <li>
                                                            <a href="https://uh-downtown.bncollege.com/webapp/wcs/stores/servlet/BNCBHomePage?storeId=19558&amp;catalogId=10001&amp;langId=-1">Bookstore</a>
                                                        </li>
                                                        <li>
                                                            <a href="//www.uhd.edu/student-resources/career">Career
                                                                Development Center - UHD</a></li>
                                                        <li>
                                                            <a href="//www.uhd.edu/academics/business/centers-institutes/career-center">Career
                                                                Center - Marilyn Davies COB</a></li>
                                                        <li>
                                                            <a href="//www.uhd.edu/student-resources/cashiers/">Cashier's
                                                                Office</a></li>
                                                    </ul>
                                                </div>
                                                <!-- /.col-sm-4 -->
                                                <div class="col-sm-4 noindex">
                                                    <ul id="uhd_ql_list_2" class="list-links">
                                                        <li><a href="//www.uhd.edu/directory/">Directory</a>
                                                        </li>
                                                        <li>
                                                            <a href="//www.uhd.edu/administration/employment-services-operations/">Employment
                                                                Services and Operations</a></li>
                                                        <li><a href="https://calendar.uhd.edu/">Events
                                                            Calendar</a></li>
                                                        <li><a href="//www.uhd.edu/financial/">Financial
                                                            Aid</a>
                                                        </li>
                                                        <li>
                                                            <a href="//www.uhd.edu/computing/Pages/computing-o365.aspx">GatorMail</a>
                                                        </li>
                                                        <li><a href="//www.uhd.edu/computing/">IT
                                                            Services</a>
                                                        </li>
                                                        <li><a href="//www.uhd.edu/library/">Library</a>
                                                        </li>
                                                        <li><a href="//www.uhd.edu/myuhd/">myUHD</a></li>
                                                    </ul>
                                                </div>
                                                <!-- /.col-sm-4 -->
                                                <div class="col-sm-4 noindex">
                                                    <ul id="uhd_ql_list_3" class="list-links">
                                                        <li>
                                                            <a href="//www.uhd.edu/about/parking">Parking</a>
                                                        </li>
                                                        <li>
                                                            <a href="//www.uhd.edu/administration/employment-services-operations/Pages/PASS.aspx">P.A.S.S.</a>
                                                        </li>
                                                        <li><a href="//www.uhd.edu/police-department/">Police
                                                            Department</a></li>
                                                        <li><a href="//www.uhd.edu/student-life/">Student
                                                            Life</a></li>
                                                        <li>
                                                            <a href="//www.uhd.edu/student-resources/problem">Student
                                                                Problem Solving Form</a></li>
                                                        <li><a href="//www.uhd.edu/testing/">Testing
                                                            Services</a></li>
                                                        <li>
                                                            <a href="//www.uhd.edu/registrar/students/records-requests/Pages/registrar-transcripts.aspx">Transcripts</a>
                                                        </li>
                                                        <li><a href="https://news.uhd.edu">UHD News</a></li>
                                                    </ul>
                                                </div>
                                                <!-- /.col-sm-4 -->
                                            </div>
                                            <!-- /.row -->
                                        </div>
                                    </ul>
                                </li>
                                <li class="dropdown">
                                    <a href="#" class="dropdown-toggle" data-toggle="dropdown">About UHD</a>
                                    <ul class="dropdown-menu dropdown__content" role="menu">
                                        <div class="container-fluid">
                                            <h4 class="dropdown__title">About UHD</h4>
                                            <div class="row noindex">
                                                <div class="col-sm-4 noindex">
                                                    <ul class="list-links">
                                                        <li><a href="//www.uhd.edu/about/">About UHD</a>
                                                        </li>
                                                        <li>
                                                            <a href="//www.uhd.edu/administration/employment-services-operations/careers">Careers
                                                                at UHD</a></li>
                                                        <li><a href="//www.uhd.edu/community-engagement">Community
                                                            Engagement</a></li>
                                                        <li>
                                                            <a href="//www.uhd.edu/academics/Pages/UHD-Honor-Societies.aspx">Honor
                                                                Societies</a></li>
                                                        <li>
                                                            <a href="//www.uhd.edu/administration/institutional-research/Pages/ir-index.aspx">Institutional
                                                                Research</a></li>
                                                        <li>
                                                            <a href="//www.uhd.edu/about/Pages/about-mission.aspx">Mission
                                                                &amp; Vision</a></li>
                                                    </ul>
                                                </div>
                                                <!-- /.col-sm-4 -->
                                                <div class="col-sm-4 noindex">
                                                    <ul class="list-links">
                                                        <li><a href="https://news.uhd.edu/">News</a></li>
                                                        <li><a href="//www.uhd.edu/president">Office of the
                                                            President</a>
                                                        </li>
                                                        <li>
                                                            <a href="//www.uhd.edu/about/Pages/UHD-points-of-pride.aspx">Points
                                                                of Pride</a></li>
                                                        <li>
                                                            <a href="//www.uhd.edu/about/Pages/about-quickfacts.aspx">Quick
                                                                Facts</a></li>
                                                        <li>
                                                            <a href="//www.uhd.edu/about/Pages/about-sharedvalues.aspx">Shared
                                                                Values</a></li>
                                                        <li>
                                                            <a href="//www.uhd.edu/about/ie/Pages/ie-success.aspx">Student
                                                                Success</a></li>
                                                    </ul>
                                                </div>
                                                <!-- /.col-sm-4 -->
                                                <div class="col-sm-4 noindex">
                                                    <ul class="list-links">
                                                        <li class="header">Information for…</li>
                                                        <li><a href="//www.uhd.edu/prospective-students/"
                                                               class="college">Prospective Students</a></li>
                                                        <li><a href="//www.uhd.edu/current-students/"
                                                               class="college">Current
                                                            Students</a></li>
                                                        <li><a href="//www.uhd.edu/faculty-staff/"
                                                               class="college">Faculty/Staff</a>
                                                        </li>
                                                        <li><a href="//www.uhd.edu/alumni/" class="college">Alumni</a>
                                                        </li>
                                                        <li><a href="//www.uhd.edu/visitors/"
                                                               class="college">Visitors</a></li>
                                                    </ul>
                                                </div>
                                                <!-- /.col-sm-4 -->
                                            </div>
                                        </div>
                                    </ul>
                                </li>
                                <li class="dropdown">
                                    <a href="#" class="dropdown-toggle" data-toggle="dropdown">Academics</a>
                                    <ul class="dropdown-menu dropdown__content" role="menu">
                                        <div class="container-fluid">
                                            <h4 class="dropdown__title">Academics</h4>
                                            <div class="row noindex">
                                                <div class="col-sm-3 noindex">
                                                    <ul class="list-links">
                                                        <li class="header">Colleges</li>
                                                        <li><a href="//www.uhd.edu/academics/business/"
                                                               class="college">Marilyn
                                                            Davies College of Business</a></li>
                                                        <li><a href="//www.uhd.edu/academics/humanities/"
                                                               class="college">College of Humanities &amp;
                                                            Social Sciences</a></li>
                                                        <li>
                                                            <a href="//www.uhd.edu/academics/public-service/"
                                                               class="college">College of Public Service</a>
                                                        </li>
                                                        <li><a href="//www.uhd.edu/academics/sciences/"
                                                               class="college">College
                                                            of Sciences &amp; Technology</a></li>
                                                        <li>
                                                            <a href="//www.uhd.edu/academics/university-college/"
                                                               class="college">University College</a></li>
                                                    </ul>
                                                </div>
                                                <!-- /.col-sm-4 -->
                                                <div class="col-sm-3 noindex">
                                                    <ul class="list-links">
                                                        <li><a href="//www.uhd.edu/academics">Academic
                                                            Affairs</a></li>
                                                        <li><a href="//www.uhd.edu/academics/calendars">Academic
                                                            Calendar</a></li>
                                                        <li><a href="http://catalog.uhd.edu">Catalog</a>
                                                        </li>
                                                        <li><a href="//www.uhd.edu/myuhd/">Class
                                                            Schedule</a>
                                                        </li>
                                                        <li>
                                                            <a href="//www.uhd.edu/academics/sciences/Pages/c4ms-index.aspx">Center
                                                                for Math &amp; Stats</a></li>
                                                        <li>
                                                            <a href="//www.uhd.edu/academics/Pages/academic-degrees.aspx">Degrees
                                                                &amp; Majors</a></li>
                                                    </ul>
                                                </div>
                                                <!-- /.col-sm-4 -->
                                                <div class="col-sm-3 noindex">
                                                    <ul class="list-links">
                                                        <li><a href="//www.uhd.edu/library/">Library</a>
                                                        </li>
                                                        <li><a href="//www.uhd.edu/academics/off-campus/">Off
                                                            Campus
                                                            Locations</a></li>
                                                        <li>
                                                            <a href="//www.uhd.edu/academics/international/">Office
                                                                of
                                                                Study Abroad</a></li>
                                                        <li>
                                                            <a href="//www.uhd.edu/academics/Pages/tutoring.aspx">Tutoring
                                                                Resources</a></li>
                                                        <li><a href="//www.uhd.edu/academics/online/">UHD
                                                            Online</a></li>
                                                        <li>
                                                            <a href="//www.uhd.edu/academics/university-college/writing-center">Writing
                                                                &amp; Reading Center</a></li>
                                                    </ul>
                                                </div>
                                                <div class="col-sm-3 noindex">
                                                    <p class="article__content">UHD offers a wide variety of
                                                        high-quality academic degrees. Whether you're
                                                        looking for an undergraduate degree or a master's
                                                        degree, you'll be impressed with our options.</p>
                                                    <a href="//www.uhd.edu/academics/Pages/academic-degrees.aspx"
                                                       class="btn btn--primary">Degrees &amp; Majors</a>
                                                </div>
                                                <!-- /.col-sm-6 -->
                                            </div>
                                            <!-- /.row -->
                                        </div>
                                    </ul>
                                </li>
                                <li class="dropdown">
                                    <a href="#" class="dropdown-toggle" data-toggle="dropdown">Admissions
                                        &amp; Aid</a>
                                    <ul class="dropdown-menu dropdown__content" role="menu">
                                        <li>
                                            <h4 class="dropdown__title">Admissions &amp; Aid</h4>
                                            <ul class="list-links">
                                                <li><a href="//www.uhd.edu/admissions/">Admissions</a></li>
                                                <li><a href="//www.uhd.edu/admissions/apply/">Apply to
                                                    UHD</a>
                                                </li>
                                                <li><a href="//www.uhd.edu/student-resources/cashiers/">Cashier's
                                                    Office</a></li>
                                                <li><a href="//www.uhd.edu/financial/">Financial Aid</a>
                                                </li>
                                                <li>
                                                    <a href="//www.uhd.edu/financial/scholarships/">Scholarships</a>
                                                </li>
                                                <li>
                                                    <a href="https://uhs.taleo.net/careersection/ex3_uhdstu/jobsearch.ftl?lang=en&amp;portal=18100023214">Student
                                                        Jobs</a></li>
                                                <li><a href="//www.uhd.edu/transferstudents/">Transfer
                                                    Students</a></li>
                                                <li>
                                                    <a href="//www.uhd.edu/student-resources/cashiers/Pages/cashiers-tuition-fees.aspx">Tuition
                                                        &amp; Fees</a></li>
                                            </ul><!-- /.list-links -->
                                        </li>
                                        <li>
                                            <div class="article-small">
                                                <div class="article__aside">
                                                    <div class="article__image">
                                                        <img src="//www.uhd.edu/PublishingImages/navigation/blue-nav-3.jpg"
                                                             alt="Students walking on UHD campus">
                                                    </div><!-- /.article__image -->
                                                </div><!-- /.article__aside -->
                                                <div class="article__content">
                                                    <p>If you're a new or returning student seeking the
                                                        ultimate college experience, you're in the right
                                                        place.</p>
                                                    <div class="article__actions">
                                                        <a href="//www.uhd.edu/admissions/apply"
                                                           class="btn btn--primary">
                                                            Apply Now
                                                            <i class="fa fa-angle-right"
                                                               aria-hidden="true"></i>
                                                        </a>
                                                    </div><!-- /.article__actions -->
                                                </div><!-- /.article__content -->
                                            </div><!-- /.article -->
                                        </li>
                                    </ul>
                                </li>
                                <li class="dropdown">
                                    <a href="#" class="dropdown-toggle" data-toggle="dropdown">Campus
                                        Locations</a>
                                    <ul class="dropdown-menu dropdown__content" role="menu">
                                        <div class="container-fluid">
                                            <h4 class="dropdown__title">Campus Locations</h4>
                                            <div class="row noindex">
                                                <div class="col-sm-3 noindex">
                                                    <ul class="list-links">
                                                        <li>
                                                            <a href="//www.uhd.edu/academics/off-campus/Pages/distance-northwest.aspx">UHD
                                                                Northwest</a></li>
                                                        <li>
                                                            <a href="//www.uhd.edu/academics/off-campus/Pages/distance-CyFair.aspx">UHD
                                                                at LSC - CyFair</a></li>
                                                        <li>
                                                            <a href="//www.uhd.edu/academics/off-campus/Pages/distance-Kingwood.aspx">UHD
                                                                at LSC - Kingwood</a></li>
                                                        <li><a href="//www.uhd.edu/academics/online/">UHD
                                                            Online</a></li>
                                                        <li><a href="https://maps.uhd.edu/">Maps</a></li>
                                                    </ul><!-- /.list-links -->
                                                </div>
                                                <div class="col-sm-3 noindex">
                                                    <div class="article__content noindex">
                                                        <p>UHD at LSC - CyFair</p>
                                                    </div>
                                                    <!-- /.entry-content -->
                                                    <div class="entry-actions-center noindex">
                                                        <a href="//www.uhd.edu/academics/off-campus/Pages/distance-CyFair.aspx"
                                                           class="btn btn--primary">Visit Location</a>
                                                    </div>
                                                    <!-- /.entry-actions -->
                                                </div>
                                                <div class="col-sm-3 noindex">
                                                    <div class="article__content noindex">
                                                        <p>UHD at LSC - Kingwood</p>
                                                    </div>
                                                    <!-- /.entry-content -->
                                                    <div class="entry-actions-center noindex">
                                                        <a href="//www.uhd.edu/academics/off-campus/Pages/distance-Kingwood.aspx"
                                                           class="btn btn--primary">Visit Location</a>
                                                    </div>
                                                    <!-- /.entry-actions -->
                                                </div>
                                                <div class="col-sm-3 noindex">
                                                    <div class="article__content">
                                                        <p>UHD Northwest</p>
                                                    </div>
                                                    <!-- /.entry-content -->
                                                    <div class="entry-actions-center noindex">
                                                        <a href="//www.uhd.edu/academics/off-campus/Pages/distance-northwest.aspx"
                                                           class="btn btn--primary">Visit Location</a>
                                                    </div>
                                                    <!-- /.entry-actions -->
                                                </div>
                                            </div>
                                        </div>
                                    </ul>
                                </li>
                                <li class="dropdown">
                                    <a href="#" class="dropdown-toggle" data-toggle="dropdown">Student
                                        Life</a>
                                    <ul class="dropdown-menu dropdown__content" role="menu">
                                        <div class="container-fluid">
                                            <h4 class="dropdown__title">Student Life</h4>
                                            <div class="row noindex">
                                                <div class="col-sm-4 noindex">
                                                    <ul class="list-links">
                                                        <li><a href="//www.uhd.edu/bayoureview/">Bayou
                                                            Review</a></li>
                                                        <li><a href="//www.uhd.edu/student-life/dateline/">Dateline
                                                            Downtown</a></li>
                                                        <li><a href="//www.uhd.edu/student-life/esports/">eSPORTS</a>
                                                        </li>
                                                        <li><a href="https://calendar.uhd.edu/">Events
                                                            Calendar</a></li>
                                                        <li><a href="//www.uhd.edu/iRadio/">iRadio</a></li>
                                                        <li>
                                                            <a href="//www.uhd.edu/academics/international/">Office
                                                                of
                                                                Study Abroad</a></li>
                                                    </ul>
                                                </div>
                                                <!-- /.col-sm-4 -->
                                                <div class="col-sm-4 noindex">
                                                    <ul class="list-links">
                                                        <li>
                                                            <a href="//www.uhd.edu/student-life/student-activities/organizations/">Organizations</a>
                                                        </li>
                                                        <li>
                                                            <a href="//www.uhd.edu/student-life/sports-fitness/">Sports
                                                                &amp; Fitness</a></li>
                                                        <li>
                                                            <a href="//www.uhd.edu/student-life/student-activities/">Student
                                                                Activities</a></li>
                                                        <li>
                                                            <a href="//www.uhd.edu/student-life/student-activities/sga/">Student
                                                                Government Association</a></li>
                                                        <li><a href="//www.uhd.edu/student-life/veterans/">Veterans
                                                            Services</a></li>
                                                    </ul>
                                                </div>
                                                <!-- /.col-sm-4 -->
                                                <div class="col-sm-4 noindex">
                                                    <div class="article__content">
                                                        <p>
                                                            The college experience wouldn't be complete
                                                            without UHD's state-of-the-art recreation
                                                            center, club teams and intramural sports. All of
                                                            which allow students to stay in shape, show off
                                                            their UHD Gator spirit, bond through teamwork
                                                            and just plain have some fun.
                                                        </p>
                                                        <div class="article__actions">
                                                            <a href="//www.uhd.edu/student-life/sports-fitness/"
                                                               class="btn btn--primary">
                                                                Sports &amp; Fitness

                                                                <style>
                                                                    .svg-inline--fa.fa-angle-right.fa-w-8 {
                                                                        display: inline-block;
                                                                        font-size: inherit;
                                                                        height: 1em;
                                                                        overflow: visible;
                                                                        vertical-align: -.125em;
                                                                        width: .5em;
                                                                        overflow: visible;
                                                                        color: #FFF
                                                                    }
                                                                </style>

                                                                <i class="fa fa-angle-right"
                                                                   aria-hidden="true"></i>
                                                            </a>
                                                        </div><!-- /.article__actions -->
                                                    </div><!-- /.article__content -->
                                                </div>
                                                <!-- /.col-sm-4 -->
                                            </div>
                                        </div>
                                    </ul>
                                </li>
                                <li class="dropdown">
                                    <a href="#" class="dropdown-toggle" data-toggle="dropdown">Student
                                        Resources</a>
                                    <ul class="dropdown-menu dropdown__content" role="menu">
                                        <div class="container-fluid">
                                            <h4 class="dropdown__title">Student Resources</h4>
                                            <div class="row">
                                                <div class="col-sm-4">
                                                    <ul class="list-links">
                                                        <li><a href="//www.uhd.edu/academics/advising">Academic
                                                            Advising</a></li>
                                                        <li>
                                                            <a href="https://uh-downtown.bncollege.com/webapp/wcs/stores/servlet/BNCBHomePage?storeId=19558&amp;catalogId=10001&amp;langId=-1">Bookstore</a>
                                                        </li>
                                                        <li>
                                                            <a href="//www.uhd.edu/student-resources/career">Career
                                                                Development Center</a></li>
                                                        <li><a href="http://catalog.uhd.edu">Catalog</a>
                                                        </li>
                                                        <li>
                                                            <a href="//www.uhd.edu/administration/title-ix-equity-diversity/cdi/">Center
                                                                for Diversity &amp; Inclusion</a></li>
                                                        <li>
                                                            <a href="//www.uhd.edu/academics/sciences/Pages/c4ms-index.aspx">Center
                                                                for Math and Statistics Support</a></li>
                                                    </ul>
                                                </div>
                                                <!-- /.col-sm-4 -->
                                                <div class="col-sm-4">
                                                    <ul class="list-links">
                                                        <li><a href="//www.uhd.edu/student-life/disability">Disability
                                                            Services</a></li>
                                                        <li><a href="//www.uhd.edu/computing">IT Services
                                                            &amp;
                                                            Help</a>
                                                        </li>
                                                        <li><a href="//www.uhd.edu/library">Library</a></li>
                                                        <li><a href="//www.uhd.edu/registrar">Registrar</a>
                                                        </li>
                                                        <li>
                                                            <a href="//www.uhd.edu/academics/student-affairs">Student
                                                                Affairs</a></li>
                                                        <li><a href="//www.uhd.edu/student-life/counseling">Student
                                                            Counseling Services</a></li>
                                                    </ul>
                                                </div>
                                                <!-- /.col-sm-4 -->
                                                <div class="col-sm-4">
                                                    <ul class="list-links">
                                                        <li>
                                                            <a href="//www.uhd.edu/student-resources/handbook">Student
                                                                Handbook</a></li>
                                                        <li><a href="//www.uhd.edu/student-life/health">Student
                                                            Health
                                                            Services</a></li>
                                                        <li>
                                                            <a href="//www.uhd.edu/student-resources/problem">Student
                                                                Problem Solving Form</a></li>
                                                        <li><a href="//www.uhd.edu/testing">Testing
                                                            Services</a>
                                                        </li>
                                                        <li>
                                                            <a href="//www.uhd.edu/academics/Pages/tutoring.aspx">Tutoring
                                                                Resources</a></li>
                                                        <li>
                                                            <a href="//www.uhd.edu/academics/university-college/writing-center">The
                                                                Writing and Reading Center</a></li>
                                                    </ul>
                                                </div>
                                                <!-- /.col-sm-4 -->
                                            </div>
                                            <!-- /.row -->
                                        </div>
                                    </ul>
                                </li>
                            </ul>
                        </nav><!-- /.nav -->
                    </div><!-- /.header__bar -->
                </header><!-- /.header -->
            </div>
            <div class="ms-clear"></div>
        </div>
    </div>
</div>

<header class="main-head">
    <div class="container">
        <div id="customBreadcrumb" class="breadcrumbs">
            <span sitemapproviders="SPSiteMapProvider,SPXmlContentMapProvider" hideinteriorrootnodes="true">
                <li class="pp_breadcrumb_item home">
                    <a href="https://news.uhd.edu/">UHD NEWS</a>
                </li>
                <li class="pp_breadcrumb_item"><a href="../">Newsroom University of Houston-Downtown</a></li><li class="pp_breadcrumb_last">Higher Education Headlines: July 6, 2021</li>
            </span>
        </div>
    </div>
    <h1 class="main-title">
        <a href="https://news.uhd.edu">UHD News</a>
    </h1>
</header><main id="pp-main" role="main">
<div id="maindiv" ><div class="maindiv-extra">
    <div class="pp-content-top">
            </div>
<div id="maintable" class="maintables">




<div class="pp-main-column main_padding">
            <div class="top_main_case"></div>
            <div class="content_main_case content_main_case_right">
                <article class="div_text_companyprofile">                        <div class="div_like_reactions" role="region" tabindex="0" aria-label="social share buttons">

                                                                    <div class="div_sharelinkedin" style="padding-bottom:4px;">
                <div class="loadLater" id="placeholderLinkedinicon"></div>
                <script>
                    ppLoadLater.placeholderLinkedinicon = [];
                                            ppLoadLater.placeholderLinkedinicon.push('<script type="text/javascript" charset="utf-8">');
                        ppLoadLater.placeholderLinkedinicon.push('function LinkedInShare() {_gaq.push([\'_trackSocial\', \'LinkedIn\', \'Share\']);}');
                        ppLoadLater.placeholderLinkedinicon.push('<\/script>');
                                        ppLoadLater.placeholderLinkedinicon.push('<script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US<\/script>');
                                            ppLoadLater.placeholderLinkedinicon.push('<script type="IN/Share" data-url="https://news.uhd.edu/higher-education-headlines-july-6-2021/"  data-onsuccess="LinkedInShare"><\/script>');
                                        ppLoadLater.placeholderLinkedinicon = ppLoadLater.placeholderLinkedinicon.join("\n");
                </script>
                </div>
                                                                                        <div class="div_sharetwitter floatLeft" style="padding-bottom:4px;">
                <div class="loadLater" id="placeholderTwittericon"></div>
                <script>
                                        ppLoadLater.placeholderTwittericon = [
                        '<div>',
                        '<a href="//twitter.com/share" data-url="https://news.uhd.edu/higher-education-headlines-july-6-2021/" data-text="Higher Education Headlines: July 6, 2021" class="twitter-share-button">Tweet</a>',
                        '</div>'
                    ].join("\n");
                </script>
                </div>
                                                                                                            <div class="floatLeft div_sharefacebook_release" style="margin-left: 5px; padding-bottom:4px;">
                    <div class="loadLater" id="placeholderFBlike"></div>
                    <script>
                        ppLoadLater.placeholderFBlike = '<div class="fb-like" send="true" data-href="https://news.uhd.edu/higher-education-headlines-july-6-2021/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>';
                    </script>
                    </div>
                                                </div>
                        
    <div class="div_date_location" >
        
            <div class="pp_date_day">06</div>
            <div class="pp_date_month">July</div>
            <div class="pp_date_year">2021</div>
        <div class="pp_date_timewrapper">
            <div class="pp_date_divider"> | </div>
            <div class="pp_date_time">11:47 AM</div>
            <div class="pp_date_timezone">America/Chicago</div>
        </div></div>
<div class="title_companyprofile"><h1 title="Higher Education Headlines: July 6, 2021">Higher Education Headlines: July 6, 2021</h1></div>
    		<div id="ppmodule_summary" class="pp_moduleblock">		
		<div class="divmodule_summary">				
		<div class="div_summary">	
			<div class="title_summary none">Summary</div>
			<div class="text_summary"><p>By Sheryl E. Taylor</p>
</div>
		</div>			
		</div>			
		</div>			
    <div class="pp_gridcontainer_gallery  pp_moduleblock pp-images-module pp-images-module-nocarousel " style="" >
            <div class="pp-gallery-container clearboth">
            

                                <div>
                                    <a class="pp_cb_imagegallery_5139423" data-sourcepath="https://content.presspage.com/uploads/2199/news-coffee-171532.jpg?10000" data-sharepath="https://news.uhd.edu/asset/708864/news-coffee-171532" data-uploadid="708864" data-filename="news-coffee-171532.jpg" data-title="Higher Ed Headlines" aria-label="Higher Ed Headlines (opens in dialog)" data-description="" data-pagetype="release" data-pageid="501678" data-mediakithash="83dc78408efdbe91725df4c16fe741fb0b42b5e5" data-copyright="" rel="nofollow" href="//content.presspage.com/uploads/2199/1920_news-coffee-171532.jpg?10000" data-attr-hash='4b6661eaf692421be5ed7b9d6d8b8d9bd651e4ad'>
                                        <div class="gallery_thumbnail_single">
                                            <img src="//content.presspage.com/uploads/2199/1920_news-coffee-171532.jpg?10000" title="Higher Ed Headlines" alt="Higher Ed Headlines" />
                                        </div>
                                    </a>
                                    <div class="pp_gallery_labels_container">
                                        <div class="pp_gallery_label pp_gallery_title none">Higher Ed Headlines</div>
                                        <div class="pp_gallery_label pp_gallery_description none"></div>
                                    </div>
                                </div></div></div><div style="clear:both;"></div>
    <script>
        pp_jquery(function(){
            colorbox_image('5139423');
        });
    </script>

<div class="ppmodule_textblock pp_moduleblock">
    <div class="text_companyprofile">
                <div class="pp-overflow-hidden pp-min-width-5">
                    <p class="MsoNoSpacing"><span><span>Get your daily dose of higher ed headlines. Just a click away.</span></span></p><p class="MsoNoSpacing"><span><span><strong><a href="https://www.bizjournals.com/houston/news/2021/07/02/prairie-view-am-brown-foundation-gift.html" style="color:#0563c1; text-decoration:underline">Prairie View A&amp;M University Received $4 Million Gift From The Brown Foundation</a></strong></span></span><br /><span><span>Houston Business Journal<br />[Subscription Required]</span></span></p><p class="MsoNoSpacing"><span><span><strong><a href="https://www.chronicle.com/article/the-missing-men" style="color:#0563c1; text-decoration:underline">The Missing Men</a></strong></span></span><br /><span><span>The Chronicle of Higher Education<br />[Free Subscription Required]</span></span></p><p class="MsoNoSpacing"><span><span><strong><a href="https://www.chronicle.com/article/inside-the-numbers-of-one-states-plan-to-consolidate-its-public-system-of-higher-ed" style="color:#0563c1; text-decoration:underline">Inside The Numbers of One State&rsquo;s Plan to Consolidate Its Public System of Higher Education</a></strong></span></span><br /><span><span>The Chronicle of Higher Education<br />[Free Subscription Required]</span></span></p><p class="MsoNoSpacing"><span><span><strong><a href="https://www.chronicle.com/newsletter/the-edge/2021-06-30" style="color:#0563c1; text-decoration:underline">What This Week&rsquo;s $800 Million Deal Will Mean for The Future of Online Education</a></strong></span></span><br /><span><span>The Chronicle of Higher Education<br />[Free Subscription Required]</span></span></p><p class="MsoNoSpacing"><span><span><strong><a href="https://www.chronicle.com/article/he-wants-more-academics-to-get-involved-in-their-communities-so-hes-running-for-governor" style="color:#0563c1; text-decoration:underline">He Wants More Academics to Get Involved With Their communities. So He&rsquo;s Running for Governor.</a></strong></span></span><br /><span><span>The Chronicle of Higher Education<br />[Free Subscription Required]</span></span></p><p class="MsoNoSpacing"><span><span><strong><a href="https://www.insidehighered.com/news/2021/06/29/2u-edx-combine-create-online-learning-behemoth" style="color:#0563c1; text-decoration:underline">2U, edX Combine to Create Online Learning Giant</a></strong></span></span><br /><span><span>Inside Higher Ed<br />[Free Subscription Required]</span></span></p><p class="MsoNoSpacing"><span><span><strong><a href="https://www.texastribune.org/2021/06/28/texas-greg-abbott-higher-education-funding/" style="color:#0563c1; text-decoration:underline">Texas Gov. Greg Abbott Allocates $94.6 Million in Federal Money to Help Students and Colleges Recover From Pandemic-fueled Problems</a></strong></span></span><br /><span><span>The Texas Tribune<br />[Free Subscription Required]</span></span></p><p class="MsoNoSpacing"><span><span><span class="MsoHyperlink" style="color:#0563c1"><u><strong><a href="https://www.insidehighered.com/news/2021/06/29/maine-community-colleges-train-rural-students-remote-work" style="color:#0563c1; text-decoration:underline">Remote and Rural</a></strong></u></span></span></span><br /><span><span>Inside Higher Ed<br />[Free Subscription Required]</span></span></p><p class="MsoNoSpacing"><span><span><strong><a href="https://www.chronicle.com/article/oregon-bill-would-require-colleges-to-hire-staff-to-help-students-find-food-and-housing-aid" style="color:#0563c1; text-decoration:underline">Oregon Bill Would Require College to Hire Staff to Help Students Find Food and Housing Aid</a></strong></span></span><br /><span><span>The Chronicle of Higher Education<br />[Free Subscription Required]</span></span></p><p>&nbsp;</p>
                    </div>    </div>
</div>

    		<div id="ppmodule_boilerplate" class="pp_moduleblock">
		<div class="divmodule_boilerplate">
		<div class="div_summary">
			<div class="title_summary ">About the University of Houston-Downtown</div>
			<div class="text_boilerplate"><p><span>The University of Houston-Downtown (UHD)&mdash;the second largest university in Houston&mdash;has served the educational needs of the nation&rsquo;s fourth-largest city since 1974.</span></p>

<p><span>As one of four distinct public universities in the University of Houston System, UHD is a comprehensive four-year university led by President Loren J. Blanchard. Annually, UHD educates <span>more than 15,000 students; boasts more than 54,000 alumni and offers 44&nbsp;bachelor&rsquo;s, nine master&rsquo;s degree programs and 16 fully online programs</span> within five colleges (Marilyn Davies College of Business; Humanities &amp; Social Sciences; Public Service, Sciences &amp; Technology; and University College).</span></p>

<p><span>UHD has the most affordable tuition among four-year universities in Houston and one of the lowest in Texas. The University&nbsp;is noted nationally as a Hispanic-Serving Institution, Minority-Serving Institution and Military Friendly School. For more on the University of Houston-Downtown, visit&nbsp;<a href="https://www.uhd.edu/Pages/home.aspx" rel="noopener noreferrer">www.uhd.edu.</a></span></p>

<p>&nbsp;</p>

<p>&nbsp;</p>
</div>
		</div>
		</div>
		</div>
            </article>                            <div class="clearboth"></div>
        </div>
        <div class="bottom_main_case"></div>
</div>


<!--googleoff: all-->
<aside class="pp-side-column td_extras_right" role="complementary">
    <div class="div_main_extras_top"></div>
    <div class="div_main_extras " id="release_extras" >
        
        
        <div id="backtonewsroom_button" class="extras_newsroom_header pp_moduleblock">
    <div class="extras_newsroom_headertitle_right" id="newsroom_button">
        <a href="//news.uhd.edu/">Back to UHD News</a>    </div>
</div>
<div id="ppmodule_socialmedia" class="pp_moduleblock">
	<div class="extras_header"><h2 id="title_socialmedia" class="extras_headertitle_right">UHD Social Media</h2></div>
	<div class="div_extras floatLeft">
	<div class="socialmedia_float">
		 <ul class="ulSocialmedia">
				
								<li>
									<a href="https://twitter.com/uhdowntown" target="_blank">
										<div class="pp_socialmediaitem ulSocialmedia_twitter" title="Follow us on Twitter">
                                            <span class="pp-visually-hidden">Follow us on Twitter <span class="pp-visually-hidden" lang="en">(opens in new window)</span></span>
                                        </div>
									</a>
								</li>
							
								<li>
									<a href="https://www.facebook.com/uhdowntown/" target="_blank">
										<div class="pp_socialmediaitem ulSocialmedia_facebook" title="Visit our Facebook page">
                                            <span class="pp-visually-hidden">Visit our Facebook page <span class="pp-visually-hidden" lang="en">(opens in new window)</span></span>
                                        </div>
									</a>
								</li>
							
								<li>
									<a href="https://www.instagram.com/uhdofficial/" target="_blank">
										<div class="pp_socialmediaitem ulSocialmedia_instagram" title="https://www.instagram.com/uhdofficial/">
                                            <span class="pp-visually-hidden"> <span class="pp-visually-hidden" lang="en">(opens in new window)</span></span>
                                        </div>
									</a>
								</li>
							
								<li>
									<a href="https://www.linkedin.com/school/university-of-houston-downtown/" target="_blank">
										<div class="pp_socialmediaitem ulSocialmedia_linkedin" title="Visit our LinkedIn page">
                                            <span class="pp-visually-hidden">Visit our LinkedIn page <span class="pp-visually-hidden" lang="en">(opens in new window)</span></span>
                                        </div>
									</a>
								</li>
							
								<li>
									<a href="https://www.youtube.com/uhdnetwork" target="_blank">
										<div class="pp_socialmediaitem ulSocialmedia_youtube" title="Visit our Youtube profile">
                                            <span class="pp-visually-hidden">Visit our Youtube profile <span class="pp-visually-hidden" lang="en">(opens in new window)</span></span>
                                        </div>
									</a>
								</li>
									</ul>
	</div>
</div>
<div class="extras_footer floatLeft"></div>
<div class="centerclear"></div>
</div>
            
            <!-- TWITTER STREAM -->
            <div class="loadLater pp_moduleblock twitteruser_module" id="placeholder5139391"></div>
            <script>
                ppLoadLater.placeholder5139391 = [
                   '<a href="#skip-placeholder5139391" class="pp-hide-text pp-skip-link" lang="en">Skip Twitter widget</a>',
                   '',
                   '<div class="div_extras_twitter clearboth">',
                   '<a class="twitter-timeline" height="330" href="https://twitter.com/@uhdowntown" data-theme="light" data-screen-name="@uhdowntown" aria-label="Link to https://twitter.com/@uhdowntown"></a>',
                   '</div>',
                   '<div id="skip-placeholder5139391" class="pp-hide-text pp-skip-link" tabindex="-1" lang="en">End of Twitter widget</div>'
                ].join("\n");
            </script>
        <div id="ppmodule_shareus" class="pp_moduleblock">

    <script type="text/javascript">
                function prompt(platform) {

            var width = 600;
            var height = 450;
            var left = (screen.width/2)-(width/2);
            var top = (screen.height/2)-(height/2);

            if (platform == "Twitter"){
                window.open("https://twitter.com/intent/tweet?url=https%3A%2F%2Fnews.uhd.edu%2Fhigher-education-headlines-july-6-2021%2F&text=Higher+Education+Headlines%3A+July+6%2C+2021", "Twitter", "height="+height+",width="+width+",resizable=1, top="+top+", left="+left);
            } else if (platform == "Facebook"){
                window.open("http://www.facebook.com/share.php?u=https://news.uhd.edu/higher-education-headlines-july-6-2021/", "Facebook", "height="+height+",width="+width+",resizable=1, top="+top+", left="+left);
            } else if (platform == "LinkedIn"){
                window.open("http://www.linkedin.com/shareArticle?mini=true&url=https://news.uhd.edu/higher-education-headlines-july-6-2021/", "LinkedIn", "height="+height+",width="+width+",resizable=1, top="+top+", left="+left);
            }

        }

            </script>
            <div class="extras_header"><h2 id="title_shareus_right" class="extras_headertitle_right">Share This Release</h2></div>
        <div class="div_extras">
            <div class="shareus_right">
                <div class="volgdiv_right">
                    <div class="volglink">
                        Higher Education Headlines: July 6, 2021                    </div>
                </div>
                <div class="div_shareus">
                    <table id="table_shareus"><tr>
                            <td class="td_shareus">
                                <a href="javascript:prompt('Twitter')">
                                    <div class="pp_shareusitem shareus_twitter" title="Share this release">
                                        <span class="pp-visually-hidden">Share on: Twitter</span>
                                    </div>
                                </a>
                            </td>
                            <td class="td_shareus">
                                <a href="javascript:prompt('Facebook')">
                                    <div class="pp_shareusitem shareus_facebook" title="Share this release">
                                        <span class="pp-visually-hidden">Share on: Facebook</span>
                                    </div>
                                </a>
                            </td>
                            <td class="td_shareus">
                                <a href="javascript:prompt('LinkedIn')">
                                    <div class="pp_shareusitem shareus_linkedin" title="Share this release">
                                        <span class="pp-visually-hidden">Share on: LinkedIn</span>
                                    </div>
                                </a>
                            </td>
                                                                                                <td class="pp_sharemore">
                                        <div class="loadLater" id="placeholderSharethis"></div>
                                        <script>
                                            ppLoadLater.placeholderSharethis = '<a class="addthis_button_more" aria-label="Show more sharing options (opens in dialog)" addthis:url="https://news.uhd.edu/higher-education-headlines-july-6-2021/" href="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-591e8b1a9c5806d1"><img onmouseout="this.src=\'//manager.presspage.com/images/button_library_sharethis_over.gif\'" onmouseover="this.src=\'//manager.presspage.com/images/button_library_sharethis_over.gif\'" src="//manager.presspage.com/images/button_library_sharethis_over.gif" width="50" height="20" alt="Bookmark and Share" /></a>';
                                        </script>
                                    </td>
                                                                                    </tr></table>
                </div>
            </div>
        </div>
        <div class="extras_footer"></div>

        </div><div id="ppmodule_latestnews" class="pp_moduleblock">
<script type="text/javascript" src="//manager.presspage.com/js/jquery.cycle_v2.js?1"></script>
<script type="text/javascript">
pp_jquery(document).ready(function() {
    pp_jquery('#pp_latestnews_div-5139395').show();
    pp_jquery('#pp_latestnews_container-5139395')
    .after('<div class="pp_latestnews_clear">','<div class="pp_latestnews_nav" id="pp_latestnews_nav-5139395">')
    .cycle({
        fx: 'fade', // choose your transition type, ex: fade, scrollUp, scrollRight, shuffle
        timeout:  0,
        containerResize: 0,
        pause: 1,
        before: onAfter,
        pager:  '#pp_latestnews_nav-5139395'
     });
});
// call back function to animate the height of the container
function onAfter(curr, next, opts, fwd) {
    var index = opts.currSlide;
    //get the height of the current slide
    var pp_jqueryht = pp_jquery(this).height();
    //animates the container's height to that of the current slide
    pp_jquery(this).parent().animate({
        height: pp_jqueryht
    },{ duration: 150, queue: false });
}
</script>

<div class="extras_header"><h2 id="title_latestnews_right" class="extras_headertitle_right">Latest News</h2></div>
    <div class="div_extras">
        <div class="extras_content_right" id="pp_latestnews_div-5139395" style="margin:0px;padding: 10px;display:none;">
                <div class="pp_latestnews_container" id="pp_latestnews_container-5139395">
                <div class="latestnews_row">
                                        <div class="pp_latestrelease_date">
                                        
                                            <div class="pp_date_day">06</div>
                                            <div class="pp_date_month">Jul</div>
                                            <div class="pp_date_year"> 2021</div>
                                        
                                        </div>
                                        <div class="pp_date_divider">-</div>
                                        <div class="pp_latestrelease_item"><a href="//news.uhd.edu/marilyn-davies-college-of-business-to-host-business-alumni-conference-july-10/">Marilyn Davies College of Business to Host Business Alumni Conference July 10</a></div>
                                        </div><div class="latestnews_row">
                                        <div class="pp_latestrelease_date">
                                        
                                            <div class="pp_date_day">06</div>
                                            <div class="pp_date_month">Jul</div>
                                            <div class="pp_date_year"> 2021</div>
                                        
                                        </div>
                                        <div class="pp_date_divider">-</div>
                                        <div class="pp_latestrelease_item"><a href="//news.uhd.edu/sports--fitness-stay-hydrated-workshop-july-8/">Sports & Fitness’ Stay Hydrated Workshop July 8</a></div>
                                        </div><div class="latestnews_row">
                                        <div class="pp_latestrelease_date">
                                        
                                            <div class="pp_date_day">06</div>
                                            <div class="pp_date_month">Jul</div>
                                            <div class="pp_date_year"> 2021</div>
                                        
                                        </div>
                                        <div class="pp_date_divider">-</div>
                                        <div class="pp_latestrelease_item"><a href="//news.uhd.edu/mental-wellness-initiatives-at-uhd-supported-by-nearly-300k-samhsa-grant/">Mental Wellness Initiatives at UHD Supported by Nearly $300K SAMHSA Grant</a></div>
                                        </div><div class="latestnews_row">
                                        <div class="pp_latestrelease_date">
                                        
                                            <div class="pp_date_day">06</div>
                                            <div class="pp_date_month">Jul</div>
                                            <div class="pp_date_year"> 2021</div>
                                        
                                        </div>
                                        <div class="pp_date_divider">-</div>
                                        <div class="pp_latestrelease_item"><a href="//news.uhd.edu/uh-system-chancellors-message-legislature-and-looking-ahead-to-fall/">UH System Chancellor's Message: Legislature and Looking Ahead to Fall</a></div>
                                        </div><div class="latestnews_row">
                                        <div class="pp_latestrelease_date">
                                        
                                            <div class="pp_date_day">01</div>
                                            <div class="pp_date_month">Jul</div>
                                            <div class="pp_date_year"> 2021</div>
                                        
                                        </div>
                                        <div class="pp_date_divider">-</div>
                                        <div class="pp_latestrelease_item"><a href="//news.uhd.edu/uhd-in-the-news-week-of-july-1-2021/">UHD In The News: Week of July 1, 2021</a></div>
                                        </div><div class="latestnews_row">
                                        <div class="pp_latestrelease_date">
                                        
                                            <div class="pp_date_day">01</div>
                                            <div class="pp_date_month">Jul</div>
                                            <div class="pp_date_year"> 2021</div>
                                        
                                        </div>
                                        <div class="pp_date_divider">-</div>
                                        <div class="pp_latestrelease_item"><a href="//news.uhd.edu/celebrating-independence-day/">President's Message: Celebrating Independence Day</a></div>
                                        </div>                </div>
            </div>
    </div>
    <div class="extras_footer"></div>

</div>
        </div>
        <div class="div_main_extras_bottom"></div>
</aside>
<!--googleon: all-->
<div class="clearboth"></div>
    </div></div>
</div>
</main>
</div>
<div class="ppc">
    <div class="footer">
        <div class="ms-webpart-chrome ms-webpart-chrome-fullWidth ">
            <div webpartid="00000000-0000-0000-0000-000000000000" haspers="true" id="WebPartWPQ2"
                 width="100%" class="ms-WPBody noindex " onlyformepart="true" allowminimize="false"
                 allowremove="false" allowdelete="false" style="">
                <div class="ms-rtestate-field">
                    <div class="footer__inner">
                        <div class="footer__bar">
                            <div class="container-fluid">
                                <nav class="footer__nav">
                                    <ul>
                                        <li>
                                            <a href="http://assistive.usablenet.com/tt/www.uhd.edu/">Text
                                                Only</a>
                                        </li>
                                        <li>
                                            <a href="//www.uhd.edu/computing/services-training/blackboard">Blackboard</a>
                                        </li>
                                        <li>
                                            <a href="//www.uhd.edu/administration/emergency-management">Emergency
                                                Info</a>
                                        </li>
                                        <li>
                                            <a href="//www.uhd.edu/computing/help">IT Service Desk</a>
                                        </li>
                                        <li>
                                            <a href="//www.uhd.edu/Pages/contact.aspx">Contact</a>
                                        </li>
                                    </ul>
                                </nav><!-- /.footer__nav -->
                            </div><!-- /.container-fluid -->
                        </div><!-- /.footer__bar -->
                    </div><!-- /.footer__inner -->

                    <div class="footer__content">
                        <div class="container-fluid">
                            <ul class="footer__widgets">
                                <li class="widget">
                                    <ul>
                                        <li><a href="//www.uhd.edu/academics">Academic Affairs</a></li>
                                        <li>
                                            <a href="//www.uhd.edu/policies/Pages/policies-accessibility-policy.aspx">Accessibility
                                                Policy</a></li>
                                        <li><a href="//www.uhd.edu/administration">Administration</a></li>
                                        <li><a href="https://www.bkstr.com/houstondowntownstore/home">Bookstore
                                            Online</a></li>
                                        <li><a href="//www.uhd.edu/police-department/campus-carry">Campus
                                            Carry
                                            Policy</a></li>
                                        <li><a href="//www.uhd.edu/community-engagement">Community
                                            Engagement</a></li>
                                        <li><a href="//www.uhd.edu/policies/Pages/policies-compact.aspx">Compact
                                            with
                                            Texans</a></li>
                                        <li>
                                            <a href="//www.uhd.edu/administration/employment-services-operations">Employment
                                                Services &amp; Operations</a></li>
                                        <li>
                                            <a href="https://app.convercent.com/en-us/LandingPage/b3d1c670-e06c-e711-80cf-000d3ab0d899"
                                               target="_blank">Fraud &amp; Non-Compliance Hotline</a></li>
                                        <li><a href="http://sao.fraud.state.tx.us/">Fraud Reporting</a></li>
                                        <li><a href="//www.uhd.edu/library">Library</a></li>
                                    </ul>
                                </li><!-- /.widget -->

                                <li class="widget">
                                    <ul>
                                        <li><a href="//www.uhd.edu/policies/Pages/Linking-Policy.aspx">Linking
                                            Notice</a>
                                        </li>
                                        <li>
                                            <a href="//www.uhd.edu/student-life/counseling/Pages/default.aspx">Mental
                                                Health Resources</a></li>
                                        <li>
                                            <a href="//www.uhd.edu/policies/Pages/policies-open-records.aspx">Open
                                                Records</a></li>
                                        <li><a href="//www.uhd.edu/about/parking">Parking &amp;
                                            Transportation
                                            Services</a></li>
                                        <li><a href="//www.uhd.edu/police-department">UHD Police
                                            Department</a>
                                        </li>
                                        <li><a href="http://www.uhsystem.edu/privacy-notice/"
                                               target="_blank">Privacy Notice</a></li>
                                        <li><a href="//www.uhd.edu/academics/sacscoc/qep">Quality
                                            Enhancement
                                            Plan</a>
                                        </li>
                                        <li><a href="//www.uhd.edu/academics/sacscoc">SACSCOC</a></li>
                                        <li><a href="//www.uhd.edu/policies">Site Policies</a></li>
                                    </ul>
                                </li><!-- /.widget -->

                                <li class="widget">
                                    <ul>
                                        <li><a href="http://www.texas.gov/">State of Texas</a></li>
                                        <li>
                                            <a href="//www.uhd.edu/administration/employment-services-operations/resources/Pages/Required-Reports.aspx">State
                                                Required Reports</a></li>
                                        <li><a href="//www.uhd.edu/about/ie">Student Success</a></li>
                                        <li><a href="http://gov.texas.gov/">Texas Homeland Security</a></li>
                                        <li>
                                            <a href="//www.uhd.edu/policies/Pages/texas-public-information-act.aspx">Texas
                                                Public Information Act (TPIA)</a></li>
                                        <li><a href="http://veterans.portal.texas.gov/">Texas Veterans
                                            Portal</a></li>
                                        <li><a href="https://www.tsl.texas.gov/trail/">TRAIL (Statewide
                                            Search)</a></li>
                                        <li>
                                            <a href="//www.uhd.edu/administration/title-ix-equity-diversity">Title
                                                IX/Sexual Misconduct Reporting &amp; Awareness</a></li>
                                        <li><a href="//www.uhd.edu/about/Pages/about-uhsystem.aspx">University
                                            of Houston
                                            System</a></li>
                                    </ul>
                                </li><!-- /.widget -->

                                <li class="widget">
                                    <div class="contacts">
                                        <p>
                                            <strong>University of Houston-Downtown</strong>
                                            One Main Street <br>
                                            Houston, TX 77002
                                            <a href="tel:7132218000">713-221-8000</a>
                                        </p>
                                    </div><!-- /.contacts -->

                                    <div class="contacts">
                                        <p>
                                            <strong><a
                                                    href="https://www.google.com/maps/place/201+Girard+St,+Houston,+TX+77002/@29.7659858,-95.362123,17z/data=!3m1!4b1!4m5!3m4!1s0x8640bf2e8a2ee773:0x94d49b2cc12d29f6!8m2!3d29.7659858!4d-95.3599343">Visitor
                                                Parking and Uber/Lyft Stop</a></strong>
                                            201 Girard Street<br>
                                            Houston, TX 77002
                                        </p>
                                    </div><!-- /.contacts -->

                                    <div class="contacts">
                                        <p>
                                            <a href="//www.uhd.edu/about/Pages/about-mission.aspx">Mission
                                                and
                                                Vision</a>
                                            <a href="//www.uhd.edu/Pages/contact.aspx">Contact
                                                Information</a>
                                            <a href="//www.uhd.edu/Pages/Site-Index.aspx">A–Z Index</a>
                                            <a href="http://www.thecb.state.tx.us/apps/resumes/"><strong>Institutional
                                                Resume</strong></a>
                                        </p>
                                        <div class="socials">
                                            <ul>
                                                <li><a href="https://www.facebook.com/uhdowntown/"><img
                                                        src="//content.presspage.com/templates/713/2199/490827/facebook-icon.png"
                                                        alt="facebook" width="24" height="24"></a></li>
                                                <li><a href="https://twitter.com/UHDowntown"><img
                                                        src="//content.presspage.com/templates/713/2199/490827/twitter-icon.png"
                                                        alt="twitter" width="24" height="24"></a></li>
                                                <li><a href="https://www.instagram.com/uhdofficial/"><img
                                                        src="//content.presspage.com/templates/713/2199/490827/instagram-icon.png"
                                                        alt="instagram" width="24" height="24"></a></li>
                                                <li>
                                                    <a href="https://www.linkedin.com/school/university-of-houston-downtown"><img
                                                            src="//content.presspage.com/templates/713/2199/490827/linkedin-icon.png"
                                                            alt="linkedin" width="24" height="24"></a></li>
                                                <li><a href="https://www.youtube.com/uhdnetwork"
                                                       class="link-youtube"><img
                                                        src="//content.presspage.com/templates/713/2199/490827/youtube-icon.png"
                                                        alt="youtube" width="24" height="24"></a></li>
                                            </ul>
                                        </div>
                                    </div><!-- /.contacts -->
                                </li><!-- /.widget -->
                            </ul><!-- /.footer__widgets -->

                            <a href="https://uhdforms.formstack.com/forms/report_a_problem"
                               target="_blank"><strong>Report
                                a problem with this page</strong></a>
                        </div><!-- /.container-fluid -->
                    </div><!-- /.footer__content -->
                </div>
                <div class="ms-clear"></div>
            </div>
        </div>
    </div>
</div>

</div> <!-- END pp-bodywrapper -->


<script>

            var showAddthis = 1;

    

            var cookieModuleStatus = 0;

        var mediaLibraryHost = 'https://client.presspage.com';
</script>

<script type="text/javascript" src="//content.presspage.com/assets/7d90358ef25a1229397b5feea7c8d0877f7a3db2/js/min/modules.min.js?10"></script>

    <script>pp_jquery(document).ready(function() { us_dateformat(); });</script>
    <script type="text/javascript" src="//content.presspage.com/assets/7d90358ef25a1229397b5feea7c8d0877f7a3db2/js/quickshare_text.js?v10"></script>

    <script>

        pp_jquery(document).ready(function() {
            pp_quickshare.init('https%3A%2F%2Fnews.uhd.edu%2Fhigher-education-headlines-july-6-2021%2F');
        });
    </script>

<script type="text/javascript">
    if ((cookiecontrol == 'accepted') || (cookieModuleStatus == 0)) {
        loadScript("//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-591e8b1a9c5806d1", function(){
            function eventHandler(evt) {
                switch (evt.type) {
                    case "addthis.menu.close":
                        pp_addthis_lastFocus.focus();
                        break;
                    default:
                        console.log('received an unexpected event', evt);
                }
            }
            addthis.addEventListener('addthis.menu.close', eventHandler);
        });
    }
</script>
<span class="loadLater" id="placeholderTwitterlib"></span>
<script>
    ppLoadLater.placeholderTwitterlib = [
        '<script type="text/javascript" charset="utf-8">',
        'window.twttr = (function (d,s,id) {',
        'var t, js, fjs = d.getElementsByTagName(s)[0];',
        'if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;',
        'js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);',
        'return window.twttr || (t = { _e: [], ready: function(f) { t._e.push(f) } });',
        '}(document, "script", "twitter-wjs"));'
    ];
        ppLoadLater.placeholderTwitterlib.push('twttr.ready(function(twttr) { _ga.trackTwitter();});');
        ppLoadLater.placeholderTwitterlib.push('<\/script>');
    ppLoadLater.placeholderTwitterlib = ppLoadLater.placeholderTwitterlib.join("\n");
</script>

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "Article",
    "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//news.uhd.edu/"
  },
  "headline": "Higher Education Headlines: July 6, 2021",
  "image": [
    "https://content.presspage.com/uploads/2199/1920_news-coffee-171532.jpg?10000"
   ],
  "datePublished": "2021-07-06T18:47:35+02:00",
  "dateModified": "2021-07-06T18:47:35+02:00",
  "author": {
    "@type": "Organization",
    "name": "University of Houston - Downtown"
  },
  "publisher": {
    "@type": "Organization",
    "name": "University of Houston - Downtown",
    "logo": {
      "@type": "ImageObject",
      "url": "https://content.presspage.com/clients/o_2199.jpg"
    }
  },
  "description": "By Sheryl E. Taylor"
}
</script>

<script nonce="3ea281a2f1dcfc007e7ae63e75b689d25d6286e4bc9a497851f04bd2c673a4ee">

    var jQueryCall = (typeof pp_jquery !== 'undefined') ? pp_jquery : $;


    function isEmptyObj(obj) {

        // Check if using IE
        var explorerVersion = (function(){

            var explorerVersion = 3,
                div = document.createElement('div'),
                all = div.getElementsByTagName('i');

            while (
                div.innerHTML = '<!--[if gt IE ' + (++explorerVersion) + ']><i></i><![endif]-->',
                    all[0]
                );

            return explorerVersion > 4 ? explorerVersion : '';

        }());

       if (jQueryCall.isEmptyObject(obj) && explorerVersion !== '' && explorerVersion < 9) {

            return JSON.stringify(obj) === JSON.stringify({});
       }

       return jQueryCall.isEmptyObject(obj);
    }

    var addCSRFtoken = function (data, url) {
        if ( isEmptyObj(data) || isExternalDomain(url) || isExcludedPath(url) ) {
            return data;
        }

        if (typeof data === 'string') {
            data = data.indexOf(window.CSRFformString) == -1 ? window.CSRFformString + '&' + data : data;
        }

        if (typeof data === 'object') {
            data.append(window.CSRFtokenName, window.CSRFtoken);
        }

        return data;
    }

    var isExcludedPath = function (url) {
        return url.indexOf('cms/modules/') !== -1 || url.indexOf('liveblog/api/') !== -1;
    }

    //Returns true if the request url domain is NOT the current domain or presspage
    var isExternalDomain = function(url)
    {

        var urlHost = getUrlHostName(url);
        var currentHost = getCurrentDomain();

        //the default behaviour is to add the token
        if (urlHost === null || currentHost === null ) {
            return false;
        }

        if (urlHost === currentHost || urlHost.indexOf("presspage") > 0) {
            return false;
        }

        return true;
    }

    //Returns the hostname of an url in lowercase
    var getUrlHostName = function(url)
    {
        var anchor = jQueryCall('<a>', { href:url } )[0];
        var hostname = anchor.hostname;
        if (hostname) {
            return hostname.toLowerCase();
        }

        return null;
    }

    //Returns the hostname of current url in lowercase
    var getCurrentDomain = function()
    {
        if(window && window.location && window.location.hostname){
            return window.location.hostname.toLowerCase();
        }

        return null;
    }


    window.CSRFtoken = 'f899764194cb50858702';
    window.CSRFtokenName = '_csrf_token';
    window.CSRFformString = CSRFtokenName + '=' + CSRFtoken;

    //Add CSRF token to async call data
    jQueryCall.ajaxPrefilter(function (options, originalOptions, jqXHR) {
        options.data = addCSRFtoken(options.data, options.url);
    });

    //Add CSRF token to forms
    jQueryCall('form[method="post"]').each(function (n) {
        var inputHtml = '<input type="hidden"\
                         name="' + window.CSRFtokenName+'"\
                         value="' + window.CSRFtoken + '" >';
        jQueryCall(this).prepend(inputHtml);
    });

    //Handle the FineUploader call
    if (!jQueryCall.isEmptyObject(XMLHttpRequest)) {
        (function(open) {
            XMLHttpRequest.prototype.open = function(method, url, async, user, pass) {
                this.addEventListener("readystatechange", function() {
                    if (method.toLowerCase() == 'post') {
                        this.isPost = true;
                        this.url = url;
                    }
                }, false);
                open.call(this, method, url, async, user, pass);
            };
        })(XMLHttpRequest.prototype.open);

        (function(send) {

            XMLHttpRequest.prototype.send = function(data) {
                if (!!this.isPost === true) {
                    data = addCSRFtoken(data, this.url);
                }
                send.call(this, data);
            };

        })(XMLHttpRequest.prototype.send);
    }

</script>
</body>
</html>

